Jump to content
Security Warehouse Support Forum

Recommended Posts

Hi,

I have a Voltek 1812 controller and the lux setting does not work. So I bought a new 1812 complete and still no good. It either senses and works both day and night or if I turn down the lux setting nothing works. The TLX override works fine. I have followed the instructions but simply cannot get it to work correctly. Very simply just to come on when it dark. Am I doing something wrong? Any ideas. 

Link to post
Share on other sites

No - I have 3 pir units around my property. So are you saying I should disconnect two of them and only have 1 connected yo set the lux level and then I then reconnect the others when it works. Sorry I am not sure what you mean. Please could you clarify. 

Link to post
Share on other sites

Sorry I simply do not understand what you mean by 3 S and 1 L? Are you saying I need to disconnect 2 of the PIR units, set the lux to the only remaining PIR and then when it works correctly I connect the 2 I have disconnected? Seems difficult and didn’t need to do this when I replaced the 1812 unit last time. Is this correct?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.