Jump to content
Security Warehouse Support Forum

V2 GSM - entering remote control menu

Recommended Posts

Hi All,

I have a Pyronix V2 GSM dialler. Previously I could dial into the V2, enter the User Code, then enter the remote control menu. I have not changed any settings, but the User Code is now not being accepted when dialing in (the system voice just requests multiple times for a User Code to be entered, then it times out).

I have checked:
  - The User Code still works when entered directly into the V2 using the keypad.
  - Status SMS messages are still responded to in the normal manner.

Any suggestions as to what the problem may be?

Many thanks in advance


Link to post
Share on other sites

Hi Secware_Tech6, thanks for the reply. This problem is really frustrating me as I cannot see why it is happening. Some facts:

  • Remote access was working until a few weeks ago. I had not changed anything when it then stopped working.
  • Test message are still responded to in the usual way. I.e. both STATUS and INPUT 1 still receive a response.
  • If the alarm is triggered the dialler does dial out, and pressing '5' appeared to acknowledge the call. I need to do it again to check, but it does appear to be 'listening' to tones.
  • I haven't yet tried pressing 9 after pressing 5 to enter the remote control menu after alarm activated, but will do. This should tell me whether it is not accepting the User Code, or not listening to tones.
  • The User Code does work when directly entered into the keypad on the dialler. I have tried changing the User Code, but it made no difference.
  • I have checked that 'Remote Access' is enabled in settings
  • I have tried calling from two mobiles on separate networks (Vodafone and Tesco/O2). No difference.
  • The dialler has a Global M2M sim - multi-network so it may have changed network? Do you think that if it moved to a different network it may have caused this problem?

Thanks, Mike

Link to post
Share on other sites

No I doubt its a network thing, there are issues and the team are seeing more with the pstn changes happening that's why I wondered if it was via an old line. Have you tried a payg sim on your network to test its not that that's the issue. Roaming sims are normally used for data not voice as I've never tested voice myself. 

Link to post
Share on other sites
  • 2 weeks later...

Hi Secware_Tech6,

I have triggered alarm. Once alarm call acknowledged, I could then press 9 and enter the menu, and then move around the menu using key presses. So the V2 is receiving tones okay.

Therefore I have narrowed the problem down to specifically entering the User Code - it works when entered directly via the keypad, but not when entered over the phone.

I am out of ideas why this could be. Have you ever heard of this problem before?



Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.