Jump to content
Security Warehouse Support Forum
Sign in to follow this  
Secware2

[Ticket Question] Pyronix Twin Alert

Recommended Posts


got around to installing the pyronix twin alert and the bell output is nice and loud but the spk just clicks? I have it set on a entry/exit output on a galaxy G3 panel and have moved the volume control. To debug I moved the wire I have going to the bell side to the spk and it don't sound? I even tried using the pull up resistor, still didn't work... I know I was somewhat brain frazeled by the time I got to do that (I even wired a sensor to the wrong zone lol) and wondering if I have missed something.. +12v -0v Spk switched to 0v Bell switched to 0v

Share this post


Link to post
Share on other sites

the spk input is just that. its not a switched input connection. You need to use the spk connection on the panel. However on that panel i would use a dedicated 16 Ohm speaker rather than a combined. If using a combined use something with a low and a high input and use outputs instead of speaker

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.